eBackup 1.03 :: WDSibyl :: Visual Development Environment
Benutzer registrieren

eBackup 1.03  Unten

  • Hallo Hanno,
    nun hier....
    Du kannst mir die version 1.04 zuschicken. Die Adresse ist natürlich - und wie Du wohl schon geahnt hast: eCSBenutzer(at)T(Bindestrich)Online(Punkt)de - wegen den Robots - die Adresse ist nähmlich noch Spamfrei.
    Ansonsten sehe ich mir alles noch einmal an. Mir rar343 ging es aber auch - bis auf die verschlüsselung - das ist schon komisch. Die Rarversion des Downloadlinks ist auch komisch - auf der Rarseite nicht zu finden (Hidden-Link?). Und es kommt bei mir keinerlei Anzeigen wenn ich z.B. rar -v eingebe. Ist das wirklich eine "saubere" version? ich weis, Du gibst keine Unterstützung dafür....
    Gruss
    Der eCSBenutzer
  • Hallo eCSBenutzer!

    Prima, dass wir jetzt da im eBackUp-Forum kommunizieren. Hier schauen andere Benutzer von eBackUp vielleicht eher vorbei, als in einem allgemeinen Forum.

    Nun zu deinen Fragen:
    1) Verschlüsselung: Dass es mit rar343 nicht funktioniert kann schon sein. Ich habe nur bis Version 3.90 getestet.

    2) Der Downloadlink in der Hilfedatei ist definitiv o.k., das habe ich getestet. Im Bereich "Einstellungen" kann RAR32 (Version 3.93) mittels Button auch heruntergeladen werden und auch dieser Link funktioniert eigentlich. Die Adresse ist:
    Übrigens: Die verwendete RAR-Version sieht man auch im Bereich "Einstellungen" unterhalb des Pfades zu RAR32.

    3) TList-Exception: Da haben wir ja im de.os2.org-Forum schon ein wenig darüber geschrieben.
    >Ich schau mir die Sachen unter 1.03 noch einmal in Ruhe an um zu sehen, ob ich den/die Fehler reproduzieren kann
    Ja, schau es dir bitte nochmals an und vielleicht kannst du mir dann Schritt für Schritt sagen, welche Eingaben du machst, bevor es zu dem Fehler kommt. Ich kann mir echt nur vorstellen, dass während das Programm "eBackUp" läuft, der Ordner mit den Steuerdateien (oder die Steuerdateien selber) umbenannt, gelöscht oder verschoben wurden. Wie gesagt: eBackUp checkt diese Steuerdateien beim Start ab und reagiert entsprechend, wenn sie fehlen. Während der Verwendung des Programms wird dann aber nichts mehr überprüft. Vielleicht war es auch ein Schreib- oder Lesefehler bei deiner Platte?

    Bitte teste das nochmals. Die Version 1.04 hat nur die Möglichkeit, ein Logfile zu erzeugen, sonst ist alles gleich. Wenn du sie wirklich brauchst, schicke ich dir die "nackte" EXE zu und erkläre dir dann, wie man vorgehen muss.

    Schöne Grüße und (hoffentlich ;-) ) viel Erfolg bei deinen Tests!
    Hanno
  • Hallo Hanno,



    hanno

    Hallo eCSBenutzer!

    Prima, dass wir jetzt da im eBackUp-Forum kommunizieren. Hier schauen andere Benutzer von eBackUp vielleicht eher vorbei, als in einem allgemeinen Forum.

    .....
    Schöne Grüße und (hoffentlich ;-) ) viel Erfolg bei deinen Tests!
    Hanno

    So, habe mich jetzt mit Version 1.10 beschäftigt.
    Aber keine Änderung gegenüber Version 1.03 wie unter schon beschrieben.
    Erstellung eines Sets geht, aber wehe ich versuche es zu bearbeiten - Fehlermeldung wie gehabt und das erstellte Set ist weg.
    Zu Rar393 - durch Zufall habe ich gelesen, das rarx393 unter MSDOS (DosBox) entpackt werden muss...

    Gruss
    Steffen
  • 0 Benutzer

Diese Angaben basieren auf den Useraktivitäten der letzten 30 Minuten.